Server reset
-
Resolved
Our server has completely been reset and everything is back up normally.
-
Monitoring
Our critical services have been moved back from the temporary AMS, NL VPS to our main server. We will now focus on restoring the non-critical services.
-
Investigating
We are resetting our entire main server. Critical services have been moved to another server located in AMS, NL temporarily.